¿Usuario de iPhone? ¡Actualiza de inmediato!

Seguramente tienes contemplado que puedes ser sujeto de un ciberataque en caso de que hagas clic en un enlace malicioso, descargando una aplicación fraudulenta o infectándote con algún malware. Si eres usuario de iPhone, desafortunadamente un ciberatacante puede comprometer tu smartphone sin necesidad de tu intervención.

Un grupo de investigadores de seguridad de Google Project Zero presentaron recientemente información sobre 5 vulnerabilidades en iOS que pueden ser explotadas a través del cliente de la app iMessage. Lo que se sabe hasta ahora es que estos errores permiten que un atacante ejecute código malicioso en el iPhone o iPad de la víctima sin necesidad de interacción del usuario. Lo único que debe hacer el atacante para que funcione esta vulnerabilidad es enviar un mensaje malicioso al teléfono de la víctima.

Según el portal ZDNet, al menos cuatro de las vulnerabilidades identificadas permiten ejecutar código malicioso de manera remota en un dispositivo iOS, el cual puede ser explotado por un atacante con solo enviar un mensaje malicioso a la víctima a través de iMessage.

Lo mejor y más práctico para todos y cada uno de los usuarios de iOS es instalar iOS 12.4 de inmediato.